alanwilliamson

Missing in action - Technorati bot

We have received a number of concerns from our bloggers that their Technorati profiles aren't being updated.  In some instances their Technorati page is sadly way behind their blog output.   Looking at even my own page, http://www.technorati.com/blogs/alan.blog-city.com I see the last entry that they have is 107 days old!

Looking at our log files of who is hitting what and when I notice a distinct lack of Technorati.  Their bot hasn't come to us for a wee while.  Strange.  Looking in the WebPing log, we see lots of successful pings to Technorati (amongest others).  So no problems in us telling them when our blogs have been updated.

Lost

A hop and a skip over to Technorati forums , it would appear we are not alone.   I also noted others asking if the User-Agent string had been changed to disguise the fact that Technorati is crawling the blog.  I see no reference to anything that resembles "Technorati" in our logs.

I have sent a message into their support desk -- but looking at the disgruntled answers on their forum, they are just getting automated replies back with no real useful data in them.  I will remain hopeful I will get a timely response.

Update: Still haven't heard anything from Technorati, but I can confirm they are no longer using a User-Agent string.  I went into my Technorati account and manually triggered a ping, and watched for it in my logs:

alan.blog-city.com 208.66.64.4 - - [21/Mar/2007:12:00:54 +0000] "GET / HTTP/1.1" 200 23297 "-" "-" 

As you can see from the IP address (click on it to see who owns it) it is coming from Technorati's servers.

The plot gets thicker.  If I now watch for that IP address in my logs I see they are crawling all our RSS feeds for our various bloggers.  But the User-Agent string is now switching between a couple:

enfoque.blog-city.com 208.66.64.4 - - [21/Mar/2007:12:04:55 +0000] "GET /index.rss HTTP/1.1" 200 4851 "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7"
hamish.blog-city.com 208.66.64.4 - - [21/Mar/2007:12:06:01 +0000] "GET / HTTP/1.0" 503 0 "-" "Technoratibot/0.7" 

But the vast majority are pertaining to be Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7.


 

Recent Cloud posts

Recent JAVA posts

Latest CFML posts


 
Site Links